
Microsoft Office 365 
Contents 

What is Office 365? ................................................................................................................................................................ 2 

What is OneDrive? ................................................................................................................................................................. 2 

What if you already have a Microsoft Account? ........................................................................................................ 2 

Download Office for FREE .................................................................................................................................................... 3 

How to Access OneDrive ...................................................................................................................................................... 4 

Office Online ............................................................................................................................................................................ 5 

Open a saved document from OneDrive .................................................................................................................... 5 

Create a New Document .................................................................................................................................................. 6 

Rename a file in Office Online ........................................................................................................................................ 7 

Save changes ....................................................................................................................................................................... 7 

Sharing Your OneDrive Files ................................................................................................................................................ 8 

Other OneDrive Tasks ......................................................................................................................................................... 10 

Print ...................................................................................................................................................................................... 10 

Add a Comment ............................................................................................................................................................... 10 

Add a header or footer................................................................................................................................................... 11 

Add page numbers .......................................................................................................................................................... 11 

Switch to the full version ................................................................................................................................................ 12 

Work together on the same document ..................................................................................................................... 12 

Create Easy Access to OneDrive from Within Office .................................................................................................. 13 

Uploading OneDrive Files to myBCF ............................................................................................................................... 14 

Security Awareness .............................................................................................................................................................. 16 

Office 365 has the Potential to Help ........................................................................................................................... 16 

Recommendations ........................................................................................................................................................... 16 

 

  



Office 365, OneDrive, Office Online, Lync  Page 2 of 16 

What is Office 365? 
Microsoft Office 365 includes the entire Office Suite (Word, Excel, PowerPoint, Access, 

Publisher, Lync, Outlook, etc…) and an OneDrive account.  

 

What is OneDrive? 
Microsoft OneDrive is a cloud service giving students, faculty, 

and staff unlimited storage, and access to their files from 

anywhere with an internet connection. 

 

 

What if you already have a Microsoft Account? 
If you previously set up a personal Microsoft account, it is a personal account and is 

completely separate from your BCF student account. Therefore, you might have a personal 

AND a school or “Business” OneDrive account. 

(“Education” accounts are considered “Business” accounts by Microsoft.) 

 

 

   

https://onedrive.live.com/


Office 365, OneDrive, Office Online, Lync  Page 3 of 16 

Download Office for FREE 

 

You can download the complete Office suite for FREE!!!  

You can install the full version of Office on up to five computers and install the full app 

version on 5-10 portable devices. You will be able to use it for free as long as you have a 

valid “baptistcollege.edu” e-mail address. If there comes a time when you no longer have a 

BCF email account, you will be able to switch to a monthly or yearly subscription for the 

software.  

https://portal.office.com/OLS/MySoftware.aspx
https://portal.office.com/OLS/MySoftware.aspx
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How to Access OneDrive 
To access your OneDrive, go to 

MyBCF  and click “BCF Office 365” 

located under the “Quick Links” area 

on the left side of the page.   

 

 

 

 

Sign into your BCF Office 365 account using your BCF email address and your assigned 

password. As long as you are using your own computer, you will want to click the “Keep me 

signed in” box. 

  

 

 

 

 

Click on “OneDrive” in the blue bar on the top right side of the screen. 

 

 

  

https://onedrive.live.com/
https://mybcf.baptistcollege.edu/ICS/Faculty/Training_and_Resources.jnz
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Office Online 
The online version of Microsoft Office is available after signing in to Office 365.  

With Office Online, you can use your web browser to create, view, and edit the personal 

documents stored in OneDrive. When you click on an Office document that has been saved 

in OneDrive, it will automatically open in the appropriate Office Online program.  

(If you click on it, the document will open in the current tab. If you want it to open in a new 

tab, Ctrl + click on it. You may need to click this new tab in order to see the document.)  

Open a saved document from OneDrive 

When you click a currently saved 

document in OneDrive, it will open in the 

appropriate program.  

 

 

If you try to type in the document and nothing happens, you’re probably in “Reading view”. 

Simply switch to Editing view: click Edit Document > Edit in Word Online or Edit in Word 

(this will switch to the full version of Word).  

https://support.office.com/client/store-on-OneDrive-904fb519-338b-4a2d-889c-f92abbc443a8
https://support.office.com/client/store-on-OneDrive-904fb519-338b-4a2d-889c-f92abbc443a8
https://onedrive.live.com/
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Create a New Document 

You can create a new Microsoft Office document even if you’re working on a device that 

doesn’t have Office installed on it. Here are two ways to create a new Office document 

through Office Online: 

 Click the Office 365 link at the top left corner of the window. (If you don’t see it, click 

the OneDrive link first.) Click the appropriate Office button under the “Collaborate 

with Office Online” heading, as shown below. (Don’t click the buttons under the 

“Install Office on Your PC” heading unless you want to install a copy of Office on your 

device.)  

This will open the chosen Office Online program in a new tab. To exit from the 

program, close the tab. 

 From OneDrive, click New, then click the desired 

program from the list, as shown here. The chosen 

Office Online program will open in the same 

tab in which you are currently working. If you 

want to exit the program and return to 

OneDrive, click the browser’s Back button or click 

your name in the upper left portion of the 

screen.  

 

 

  

https://onedrive.live.com/
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Rename a file in Office Online 

When you start a new document in Office Online, your document gets a name like 

Document4 or Presentation2. To rename the document while you’re editing it, click on the 

file name near the top of the browser window and type the name you want. Press Enter or 

click in the document when you’re done. 

If nothing happens when you type, check to make sure you’re in Editing view (on the View 

tab, click Editing View). 

You won’t be able to rename a file if other people are working on it at the same time you 

are. Wait until you’re the only one in the document, and then rename it. 

Save changes 

There is no Save option when working in 

Office Online because your changes are 

automatically saved on OneDrive. Look at the 

middle of the status bar – it will either show 

Saved or Saving.  

You can download a copy to 

your computer as a Word 

document or as a PDF by 

clicking File/Save As.  
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Sharing Your OneDrive Files 
You can share your OneDrive files with other people who have a BCF e-mail address. This 

can be a very handy way to give your professors access to your work. There are several way 

to access the Share option: 

1. Simply save your file into the folder called “Shared with Everyone”, and then give the 

link for the file to the person you want to see it. 

2. When viewing the list of OneDrive files, click the dots next to the file name and 

choose Share.  

3. When viewing an open document in Office Online, click Share, located on the left side 

of the screen. 

4. When editing a document in Office Online, click the Share option located at the top 

right of the screen. 

5. When editing a document in Office Online, click File/Share. 

The first option will only require 

getting the link to the file, and 

then copying and pasting it into 

an email or online assignment. 

Once you have created or 

saved a file into the “Shared 

with Everyone” folder, simply 

click the “…” next to the file 

name. The link is displayed in 

the pop-up box.  

Note: as the folder name 

indicates, anyone with an active 

“@baptistcollege.edu” email 

address will be able to view your file, if they find the link to it. If you need to further restrict 

who can see it, please use the other options. 
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Each of the rest of the options will 

involve opening the “Share” screen 

shown below. Enter the e-mail 

address of each person you want 

to share the file with (it must be a 

BCF e-mail address) and click the 

Share button. (Begin typing the 

person’s name and it should 

appear.) You can choose if the 

person has the ability to edit the 

file or just to view it. 

If a file is shared, a “shared” icon will 

appear in the Sharing column, as 

shown here.  

When the person opens their OneDrive, they can click “Shared with me,” located on the left 

side of the screen, to see documents that are being shared with them. 

 

 

 

 

NOTE: While this method of using the “Shared with me” folder usually works, it is sometimes 

necessary to simply send the link to the file via email (or some other method of giving the 

person the link to the file). The link to the file can be found by clicking “…” next to the 

filename. The link is shown in the pop-up box. 
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Other OneDrive Tasks 

Print  

Go to File > Print. A PDF preview of your 

document will be created that keeps all the layout 

and formatting of your document. Print from the 

preview screen or open the PDF and print it. (Don’t 

use the Ctrl + P shortcut.) 

Add a Comment 

To add a comment, choose Insert/Comment. The Comment pane will open on the right side 

of the screen. Click in the box and type your comments. 

 

A comment balloon shows where comments have been made in the document. You can 

reply to comments and check them off as they are completed. 

When viewing a document in Office Online, click the word Comment at the top of the 

screen to add a comment. You don’t need to be in Editing mode in order to add a 

comment.  
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Add a header or footer 

Go to Insert > Header & Footer to add headers and footers to your document. 

Instead of 

using 

preset tab 

stops, a 

one-row, 

three-

column table is provided. The cells are preset to 

automatically left-, center-, and right-align the 

entries. However, these default alignments can be 

changed. Press Tab at the end of the row to insert a new 

row or press Enter within a cell to create a two-line 

entry. 

Click Options to choose how you’d like the headers and 

footers to appear. 

 

Add page numbers 

Click Insert > Page Numbers and then choose from the 

gallery where you’d like the page numbers to appear.  

Select Include Page Count to show the current page number 

along with the total number of pages (page X of Y). 
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Switch to the full version 

Office Online offers most of the 

commonly used features. You can type and 

format text, add pictures, adjust the 

layout of the page, and more. However, for 

more advanced editing, click Open in 

Word (or whatever program you’re 

using) from the top of the screen. 

You may need to enter your e-mail address and sign in to your Office Online account again 

before the full version of the program will open. If you have both a personal and a BCF 

account with Microsoft, choose the business account option if you’re using the OneDrive 

associated with your BCF account. 

Work together on the same document 

If a document is shared, more than one person can work on the document at the same 

time. Edit a document as you normally would. If others are also editing it, Office Online 

alerts you to their presence. You can see everyone who is currently working in the 

document by clicking in the ribbon. (The other editors will be listed in the status bar at the 

bottom of the screen when working in the full version of the program.) 

Clicking on an author’s name jumps you to 

where they’re working in the document and 

you’ll see the changes they make as 

they’re happening. They can be 

working in Office Online, Office 2010 or later, 

or Office for Mac 2011 or later. 
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Create Easy Access to OneDrive from 

Within Office  
If you’re working in Microsoft Office and want to save a 

file to your OneDrive, or open a file from OneDrive, you can 

“link” your computer to your OneDrive. This will place 

your OneDrive in the locations that are immediately available 

when you choose to open or save a file, as shown here.  

Adding this option will allow you to save directly to the 

OneDrive instead of having to save a document to your 

computer and then upload it to OneDrive if your 

computer is not synced with OneDrive. (Syncing was 

described earlier in this handout. If your computer is synced with OneDrive, you can access 

OneDrive from the Browse window – after choosing Save As or Open, click Computer and 

then click the Browse button.) 

Follow these instructions to add OneDrive to your Save and Open locations for easy access: 

1. Open an Office program (if one is not already open).  

2. Click File/Account/Add a service 

3. Click Storage/Office 365 SharePoint 

4. Enter your BCF e-mail address. Click Next. 

5. Enter your BCF password (the password you use to log in to your computer). 

6. At this point, you’ll probably see two items listed under “Connected Services” – 

OneDrive and Sites. Ignore the Sites option. (You can click the “Remove” option next 

to “Sites” to remove it from the list, but it might reappear the next time you log in to 

your computer. You can remove it again or just ignore it.) 
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Uploading OneDrive Files to myBCF 
First, download the needed files to your computer. Then upload the files in the normal way. 

Some browsers support the drag-and-drop method of copying files from OneDrive into a 

folder on your computer. You may then upload your document into your assignment in the 

normal way.  

If the browser you are using does not do this correctly, please follow these steps to 

download a copy of a file to your computer: 

1. View the files and folders on your OneDrive. If the file you need is in a folder, click 

once on the folder to open it. 

2. Click the dots located to the right of the file name. This will display a preview of the 

file, along with some options, as shown below. 

3. Click the dots located next to the word “Follow” at the bottom of the preview screen. 

This will display another set of options, shown below: 
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4. Click “Download a Copy.” When the Download bar appears at the bottom of your 

screen (shown below), click the arrow next to the word “Save” and choose “Save As.” 

This will allow you to choose the location. If you click the “Save” button and don’t 

choose “Save As,” your document will automatically be saved in the Downloads folder. 

5. When the download process has completed, the bar shown below will appear. You 

can click one of the buttons to open the file, open the folder in which you placed the 

file, or open a list of the files your have downloaded. If you don’t want to do any of 

these things, click the small “x” on the right side of the bar to close it. 

6.  Now that the file is on your computer, you can do whatever you want to do with it. 
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Security Awareness 
 Data breaches are becoming more frequent, as is evident in the news; we must all do 

what we can to protect our data and the data for which we are responsible. 

Office 365 has the Potential to Help 
 When storing files in your Office 365 account, the OneDrive storage, all the data is 

kept 'behind' a secure login - AND it is accessible from anywhere with internet access.  

 However, this is only true for the files when they are stored on OneDrive, not after 

they have been downloaded or 'synced' to a computer. Accordingly, we have three 

recommendations that will make it easier to protect all of the information inside your 

files. 

Recommendations 
1. When working on any other computer or device, use the online Office programs to 

directly edit your files. Or use the option to "Edit in Word..." on that one file. 

2. If working on a less-secure computer, and a file needs to be put onto myBCF:  

a. Link to the file -or- 

b. Embed the file -or- 

c. If there is no other way, download the one file, then upload it to myBCF as a 

handout, and then delete the local copy. 

3. Only use the 'Sync' feature on a fully controlled, definitely 'clean' computer or device - 

ones that are not shared with anyone. 

 


